Mailinglist Archive: opensuse-packaging (104 mails)

< Previous Next >
Re: [opensuse-packaging] Pthread error while building weechat package for SLE12-SP2
On Saturday 2018-08-18 13:00, MOHIT B. wrote:

On Sat, Aug 18, 2018 at 4:04 PM, Mathias Homann
<Mathias.Homann@xxxxxxxxxxxx> wrote:

I added one line to the spec file:


BuildRequires: glibc-devel


and it builds now.

here to see:
https://build.opensuse.org/package/show/
home:lemmy04:branches:openSUSE:Backports:SLE-15/weechat

It works in SLE-15 but not in SLE-12, I wonder why?

It's just papering over the issue. glibc-devel almost always gets
installed anyway because some other package already depends on it.
--
To unsubscribe, e-mail: opensuse-packaging+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse-packaging+owner@xxxxxxxxxxxx

< Previous Next >