Mailinglist Archive: opensuse-packaging (127 mails)

< Previous Next >
[opensuse-packaging] Fwd: New comment in package security:forensics/python-plaso by repo-checker
The below is complaining I have a package that requires an out-of-date
version of python-construct.

The trouble is the requirement is real.

Do I have any options?

fyi: In security:forensics I have the older package available.

Thanks
Greg
---------- Forwarded message ----------
From: Repo Checker <jberry+repo-checker@xxxxxxx>
Date: Wed, Aug 2, 2017 at 10:55 PM
Subject: New comment in package security:forensics/python-plaso by repo-checker
To: Greg Freemyer <Greg.Freemyer@xxxxxxxxx>


Visit https://build.opensuse.org/package/show/security:forensics/python-plaso

Repo Checker wrote in package security:forensics/python-plaso:

The version of this package in openSUSE:Factory has installation
issues and may not be installable:

can't install python-plaso-1.5.1-1.1.noarch:
nothing provides python-construct = 2.5.2 needed by
python-plaso-1.5.1-1.1.noarch
(we have python2-construct-2.8.11-2.1.noarch)

can't install python-plaso-1.5.1-1.1.noarch:
nothing provides python-construct = 2.5.2 needed by
python-plaso-1.5.1-1.1.noarch
(we have python2-construct-2.8.11-2.1.noarch)


--
Configure notifications at https://build.opensuse.org/user/notifications
openSUSE Build Service (https://build.opensuse.org/)
--
To unsubscribe, e-mail: opensuse-packaging+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse-packaging+owner@xxxxxxxxxxxx

< Previous Next >
Follow Ups