Mailinglist Archive: opensuse-packaging (190 mails)

< Previous Next >
[opensuse-packaging] python-singlespec with version specifier for BuildRequires (was: python singlespec: how to convert your package)
Hi Jan,

what should I do if I want to specify a minimum version for a
BuildRequires? Something like:

BuildRequires: python-six >= 1.9.0

It seems that %{python_module} does not handle this case.

Cheers,

Tom

--
To unsubscribe, e-mail: opensuse-packaging+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse-packaging+owner@xxxxxxxxxxxx

< Previous Next >
Follow Ups
References