Mailinglist Archive: opensuse-packaging (118 mails)

< Previous Next >
[opensuse-packaging] problem with python package
Hi,

I am trying to update devel:languages:python python-netlib to the new
version. It's a dependency of mitmproxy that I also wanna update.

The new version has some C code embedded with cffi which I haven't seen
before.

My local build results in http://paste.opensuse.org/25035334 after I
added a couple of dependencies. It builds, but has the install errors.

Can anybody explain what the problem is? How can that be fixed? How do I
handle the debug files? Where should the compiled shared library go?

Thanks,

Klaas

--
To unsubscribe, e-mail: opensuse-packaging+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse-packaging+owner@xxxxxxxxxxxx

< Previous Next >
Follow Ups