Mailinglist Archive: opensuse-packaging (129 mails)

< Previous Next >
Re: [opensuse-packaging] Use of generics in "requires" statements?
On 04/30/2015 03:30 PM, Greg Freemyer wrote:
On Thu, Apr 30, 2015 at 5:08 PM, Jan Engelhardt <jengelh@xxxxxxx> wrote:
On Thursday 2015-04-30 16:42, Greg Freemyer wrote:
On Tue, Apr 28, 2015 at 7:45 PM, Jan Engelhardt <jengelh@xxxxxxx> wrote:

To close the loop on this, I did the SR as a Recommends and the SR was
accepted.

Aha. I would have just removed them altogether.

And potentially break wordpress for the 99% of users that run it on
the same machine as Apache.

Or is it common to run wordpress on one machine and Apache on a different one?

Greg


I don't know that it is so much this issue, more the idea that Apache is not actually required for Wordpress. PHP, MySQL and some sort of workable web server are.

Personally I'm not sure why something like this is bothered to be packaged, and I wonder what the size of the user base that you mention is. There is no build. The installation process is beyond simple: untar, then configure a DB and web server. With a package, the install process is install package, then configure a DB and web server.

--
Jason Craig
--
To unsubscribe, e-mail: opensuse-packaging+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse-packaging+owner@xxxxxxxxxxxx

< Previous Next >