Mailinglist Archive: opensuse-packaging (129 mails)

< Previous Next >
Re: [opensuse-packaging] opensuse BuildRequires names for spec
--
Later,
Darin


On Wed, Apr 8, 2015 at 5:44 AM, <doiggl@xxxxxxxxxxxxxxxxxx> wrote:
Hello
opensuse BuildRequires names for spec

What are the opensuse equivalent BuildRequires modules.

see bitmap for messages:
[from fedora21 spec]

BuildRequires: perl-devel, perl(ExtUtils::Embed)
BuildRequires: httpd-devel >= 2.4.0, httpd, gdbm-devel
BuildRequires: apr-devel >= 1.2.0, apr-util-devel
BuildRequires: perl(Data::Dumper)
BuildRequires: perl(Data::Flow)
BuildRequires: perl(Tie::IxHash)
Requires: perl(:MODULE_COMPAT_%(eval "`%{__perl} -V:version`"; echo
$version))
Requires: httpd-mmn = %{_httpd_mmn}
# For Apache::SizeLimit::Core


Spec:
https://build.opensuse.org/package/view_file/home:doiggl/mod_perl/mod_perl.spec?expand=1

This might be a good place to start.

https://build.opensuse.org/package/view_file/Apache:Modules/apache2-mod_perl/apache2-mod_perl.spec?expand=1
--
To unsubscribe, e-mail: opensuse-packaging+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse-packaging+owner@xxxxxxxxxxxx

< Previous Next >
This Thread
References