Mailinglist Archive: opensuse-packaging (129 mails)

< Previous Next >
[opensuse-packaging] Re: Can't find the mod_perl include dir (reason: path /usr/include/apache2 doesn't exist) at /usr/lib/perl5/vendor_perl/5.20.1/x86_64-linux-thread-multi/Apache2/Build.pm line 2099.
On Tue, 7 Apr 2015 13:47, doiggl@xxxxxxxxxxxxxxxxxx <doiggl@...> wrote:

Hello,

What does this perl error message mean ?
How is it fixed ?
Is it related to missing BuildRequires module ?

--Thanks Glenn

[ 52s]
[ 52s] ./usr/include/apache2:
[ 52s] total 8
[ 52s] drwxr-xr-x 2 abuild abuild 4096 Apr 7 07:59 .
[ 52s] drwxr-xr-x 3 abuild abuild 4096 Apr 7 07:59 ..
[ 52s] + /usr/bin/perl Makefile.PL INSTALLDIRS=vendor
[ 52s] Can't find the mod_perl include dir (reason: path
/usr/include/apache2 doesn't exist) at
/usr/lib/perl5/vendor_perl/5.20.1/x86_64-linux-thread-multi/Apache2/Build.pm
line 2099.

missing line in spec-file:
Either Require, or BuildRequire

Require: apache2-mod_perl

- Yamaban.
--
To unsubscribe, e-mail: opensuse-packaging+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse-packaging+owner@xxxxxxxxxxxx

< Previous Next >
References