Mailinglist Archive: opensuse-packaging (155 mails)

< Previous Next >
[opensuse-packaging] Re: Help with build cycle
On Sat, 18 Jan 2014 12:57, Robert Schweikert <rjschwei@...> wrote:

Hi,

Could use some help with the following problem:

Getting buildconfig from server and store to /work/rjschwei/obs/filesystems/s3fs/.osc/_buildconfig-openSUSE_13.1-x86_64
buildinfo is broken... it says:
unresolvable: have choice for libss.so.2()(64bit) needed by krb5-mini: libcom_err2 libcom_err2-mini, have choice for libcom_err.so.2()(64bit) needed by krb5-mini: libcom_err2 libcom_err2-mini

This occurs for filesystems:s3fs, which I am trying to update to 1.74

Shot in the dark, the line:

BuildRequire: krb5-mini libcom_err2-mini

should do it.
Info in short: the *-mini packages have no docu, thus no
(sub-)requirement of latex, docbook, etc.

Ideal for build.
Needs less time in case of full rebuild.
Avoids a whole slew of looped requirements.

- Yamaban.
--
To unsubscribe, e-mail: opensuse-packaging+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse-packaging+owner@xxxxxxxxxxxx

< Previous Next >
Follow Ups
References