Mailinglist Archive: opensuse-packaging (114 mails)

< Previous Next >
Re: [opensuse-packaging] python issue I don't understand
  • From: Greg Freemyer <greg.freemyer@xxxxxxxxx>
  • Date: Sat, 28 Dec 2013 16:21:23 -0500
  • Message-id: <CAGpXXZ+4US_5vb=_D7UkgEsMtaFA_Gy2oP1u5M70=YWfCwS=bA@mail.gmail.com>
I only briefly glanced at the source, but it looks like upgrade.py wants to
download new print drivers or something. AFAIK there is no way to get this
to work--everything the Python package needs to install should be in the
source or OBS.

--Jason Craig


Thanks, and you're right that "upgrade.py" fails if there is not a
Internet connection.

Greg
--
To unsubscribe, e-mail: opensuse-packaging+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse-packaging+owner@xxxxxxxxxxxx

< Previous Next >