Mailinglist Archive: opensuse-packaging (114 mails)

< Previous Next >
Re: [opensuse-packaging] not dissolubles dependences - oS 13.1 - Updates
Dominique Leuenberger a.k.a. Dimstar schrieb:

Quoting Jens <e.js7@xxxxxx>:

Dominique Leuenberger a.k.a. Dimstar schrieb:
libgtk-3-0 is in the update channel.. and libxkbcommon0 lives in the
regular repositories.. you must have some repositories disabled?!?

Dominique



sorry if I not right. Please help me

Where I can find libxkbcommon.so.0 () (64 bit) ???

It's part of the openSUSE 13.1 OSS (main) repository:
http://download.opensuse.org/distribution/13.1/repo/oss/suse/x86_64/libxkbcommon0-0.3.0-2.1.2.x86_64.rpm


yes, done, but at other time oss/repo make errors, so I disabled it


Where I can find gtk3-branding-openSUSE-13.1-2.4.2 noarch?
Which paket?

Is part of the openSUSE 13.1 update repository.


yes, done, but it needs libgtk-3 and libgtk-3 needs many other


For other updates my repos are right, only here it doesn't funts ??

You must have some weird repository setup / configuration.

Please show the output of:
zypper lr -rup

This can possibly give some pointers.


thank you very much

Best greetings

Jens


--
To unsubscribe, e-mail: opensuse-packaging+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse-packaging+owner@xxxxxxxxxxxx

< Previous Next >