Mailinglist Archive: opensuse-packaging (174 mails)

< Previous Next >
Re: [opensuse-packaging] Extended Chromium builds for openSUSE !
On Sunday 03 November 2013 16:25:29 Jan Ritzerfeld wrote:
I forgot to mention that the chromium provided by standard oS 12.3 works
fine because it uses its own libicui8n while it seems to use the other
libicu libraries of the system. Thus, I would like to avoid breaking other
stuff by updating libicu in 12.2 and 12.3.


Hi Jan,

can you try the chromium package (the 30.0.xxx one), to see if this one works
with the old libicu libs ? I have adjusted the build to utilize the internal
libicu again for 12.2 and 12.3.

Please let me know if this one works and I will submit it as a Maintenance
update.

Regards

Raymond
--
To unsubscribe, e-mail: opensuse-packaging+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse-packaging+owner@xxxxxxxxxxxx

< Previous Next >
List Navigation
Follow Ups