Mailinglist Archive: opensuse-packaging (140 mails)

< Previous Next >
[opensuse-packaging] libexiv2.so.9 needed by rawstudio-2.0-1.2.i586
  • From: Mariusz Fik <fisiu82@xxxxxxxxxx>
  • Date: Fri, 06 Jan 2012 18:53:11 +0100
  • Message-id: <1425692.bW5ybqkXAu@pendrak>
Hi,

I just added graphics repository on openSUSE 12.1 and I tried to install
rawstudio but got following error:

|Problem: nothing provides libexiv2.so.9 needed by rawstudio-2.0-1.2.i586
| Solution 1: do not install rawstudio-2.0-1.2.i586
| Solution 2: break rawstudio by ignoring some of its dependencies
--
Pozdrawiam / Best regards,
Mariusz Fik
openSUSE Community Member
GPG: 5FCE 7241 B3B9 32FD 455B C30E 42D6 6C88 9E83 7C3D
< Previous Next >
Follow Ups