Mailinglist Archive: opensuse-packaging (140 mails)

< Previous Next >
Re: [opensuse-packaging] %if 0%{?suse_version} >= 1210 not working?
Am 02.01.2012 10:31, schrieb Andreas Jaeger:

I just checked the "Meta Configuration of X11:lxde" (via
https://build.opensuse.org/project/meta?project=X11%3Alxde), it shows
starting at line 29:
<repository name="openSUSE_12.1">
<path repository="standard" project="openSUSE:11.4"/>
<arch>x86_64</arch>
<arch>i586</arch>
</repository>

So, somebody screwed up and use a repository called 12.1 that builds
against 11.4. Please fix the above and recompile everything - and I
expect it works again.


Hi Andreas,

thanks for investigating.
According to my meta [1] which is set correctly, it should at least work for my OBS branch right?
Unfortunately it doesn't.

Nevertheless I've sent a request to change the meta for X11:lxde.

[1] https://build.opensuse.org/project/meta?project=home%3AlOtz1009%3Abranches%3AX11%3Alxde

Happy new year to all readers,

---
Lutz Thuns
openSUSE member (lOtz1009)
LXDE team


--
To unsubscribe, e-mail: opensuse-packaging+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse-packaging+owner@xxxxxxxxxxxx

< Previous Next >
List Navigation
Follow Ups
References