Mailinglist Archive: opensuse-packaging (284 mails)

< Previous Next >
[opensuse-packaging] Can't fix the shells/bash-completion package
I am the maintainer of the «bash-completion» package in the «shells» project.
While I was updating the package to a newer version, an error occurred
and now I am in the following situation:

osc co shells bash-completion
A shells
A shells/bash-completion

The link in this package is currently broken. Checking
out the last working version instead; please use 'osc pull'
to repair the link.

A shells/bash-completion/_service
A shells/bash-completion/bash-completion-fix-service.patch
A shells/bash-completion/bash-completion.changes
A shells/bash-completion/bash-completion.spec

osc pull
Please commit your local changes first!

osc status
! _service:download_url:bash-completion-1.2.tar.bz2


What can I do to fix this package, so as to be able to update it?
I tried reverting the last commit using the web-based OBS interface at
build.opensuse.org, but it fails with the following message: «Please
provide a target for the submit request».


Thanks,
Marco Poletti
--
To unsubscribe, e-mail: opensuse-packaging+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse-packaging+help@xxxxxxxxxxxx

< Previous Next >
Follow Ups