Mailinglist Archive: opensuse-packaging (158 mails)

< Previous Next >
[opensuse-packaging] a library naming question.
  • From: Dave Plater <davejplater@xxxxxxxxx>
  • Date: Thu, 30 Sep 2010 23:53:10 +0200
  • Message-id: <4CA506C6.2030001@xxxxxxxxx>
Hi, I'm trying to update multimedia:libs libraw1394 but it has a sub
package called libraw1394-8 with a file called libraw1394.so.8 which is
required specifically by a ton of packages. The new package has a lib
called libraw1394.so.11, it's close to my bedtime so the brain isn't
100% but updating libraw will at least cause a major rebuild hopefully
no missing dependencies. The rebuild would take care of Requires: naming.
My question is - should I just leave the 8 in libraw1394-8 or should it
become libraw1394-11 and have I missed anything? I've already contacted
the upstream maintainer about it's patch for streaming video that
prevented it building and was a fix for a novell bug. The package wasn't
updated for years possibly due to the fact that the Url: pointed to a
defunct domain which is up for sale. I'm working on it in home:plater
libraw1394 if somebody can have a look.
Thanks
Dave P
--
To unsubscribe, e-mail: opensuse-packaging+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse-packaging+help@xxxxxxxxxxxx

< Previous Next >
List Navigation
This Thread
  • No further messages