Mailinglist Archive: opensuse-packaging (183 mails)

< Previous Next >
[opensuse-packaging] Keeping two versions of a non-library package (gobby)
  • From: Vincent Untz <vuntz@xxxxxxxxxxxx>
  • Date: Mon, 8 Jun 2009 17:19:00 +0200
  • Message-id: <20090608151900.GE10754@xxxxxxxxx>
Hi,

For a while now, we have a gobby request in GNOME:Factory that we don't
know how to handle. Gobby is a collaborative text editor, and the
protocol completely changed between gobby 0.4 and gobby 0.5.

The thing is that we certainly don't want to remove gobby 0.4 since some
people will still need it to work with some servers. But we still want
to have gobby 0.5 since, well, it'll be used more and more.

So what would be the right way to handle this? (Ideally, it'd be
possible to have both gobby parallel-installable, but that's not the
priority)

Vincent

--
Les gens heureux ne sont pas press├ęs.
--
To unsubscribe, e-mail: opensuse-packaging+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse-packaging+help@xxxxxxxxxxxx

< Previous Next >
This Thread
  • No further messages