Mailinglist Archive: opensuse-packaging (106 mails)

< Previous Next >
Re: [opensuse-packaging] When a -devel package should require another -devel package?
  • From: Philipp Thomas <Philipp.Thomas2@xxxxxxx>
  • Date: Fri, 29 May 2009 01:29:44 +0200
  • Message-id: <2a7u15hp0osd5011376stgjdolmknh1nnj@xxxxxxx>
On Thu, 28 May 2009 21:03:28 +0200, you wrote:

That really happens?

Oh sure. In nearly all cases besides glibc (where the corresponding -devel
package is always present), you need the -devel package of any library the
code in your package directly calls.

Philipp
--
To unsubscribe, e-mail: opensuse-packaging+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse-packaging+help@xxxxxxxxxxxx

< Previous Next >