Mailinglist Archive: opensuse-packaging (111 mails)

< Previous Next >
Re: [opensuse-packaging] Wanted: Maintainer for WebKit
  • From: Dirk Mueller <dmueller@xxxxxxx>
  • Date: Fri, 4 Apr 2008 14:56:49 +0200
  • Message-id: <200804041456.51631.dmueller@xxxxxxx>
On Thursday 03 April 2008, Hubert Figuiere wrote:

GNOME will need WebKit Gtk. What is the difference between the WebKit in
Qt and the webkit upstream?

I don't understand your question. Webkit qt is webkit upstream with the qt
platform layer, like webkit gtk is webkit with the gtk platform layer.

I don't know why we have two QtWebKit packages in factory. we use only one.


Greetings,
Dirk
--
RPMLINT information under http://en.opensuse.org/Packaging/RpmLint
---------------------------------------------------------------------
To unsubscribe, e-mail: opensuse-packaging+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse-packaging+help@xxxxxxxxxxxx

< Previous Next >
References