Mailinglist Archive: opensuse-packaging (111 mails)

< Previous Next >
Re: [opensuse-packaging] Old packageversions found in FACTORY
  • From: Vincent Untz <vuntz@xxxxxxxxxx>
  • Date: Fri, 4 Apr 2008 12:27:55 +0200
  • Message-id: <20080404102755.GE17055@xxxxxxxxx>
Hi,

Le jeudi 03 avril 2008, à 16:00 +0200, Marcus Meissner a écrit :
gnome-maintainers yes aqbanking 2.3.3 3.3.0

The new version breaks gnucash, iirc.

gnome-maintainers yes gwenhywfar 2.6.2 3.2.0

I guess it's the same thing here.

gnome-maintainers gedit 2.22.0 gedit+2.20.0

False positive?

gnome-maintainers glib 1.2.10 2.16.1

False positive. We have glib and glib2.

gnome-maintainers gq 1.0beta1 1.3.3

Don't know, will look at it.

gnome-maintainers gtk2 2.12.9 2.13.0

GTK+ 2.13.x is an unstable development version.

gnome-maintainers inkscape 0.46 initial
release

False positive, as far as I can tell.

gnome-maintainers libxklavier 3.4 3.5

Already submitted, with a note "for next rebuild".

gnome-maintainers nss-mdns 0.9 0.10

Already submitted, with a note "for next rebuild".

gnome-maintainers poppler 0.6.4 0.8.0

hpj sent a mail about this.

gnome-maintainers tomboy 0.9.5 0.10.0

Already submitted, with a note "for next rebuild".

Vincent

--
Les gens heureux ne sont pas pressés.
---------------------------------------------------------------------
To unsubscribe, e-mail: opensuse-packaging+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse-packaging+help@xxxxxxxxxxxx

< Previous Next >
Follow Ups
References