Mailinglist Archive: opensuse-packaging (111 mails)

< Previous Next >
Re: [opensuse-packaging] obby, poppler to be upgraded?
  • From: Dirk Mueller <dmueller@xxxxxxx>
  • Date: Thu, 3 Apr 2008 15:28:31 +0200
  • Message-id: <200804031528.32128.dmueller@xxxxxxx>
On Thursday 03 April 2008, Hans Petter Jansson wrote:

Hi, I wonder if we should upgrade the poppler in factory from 0.6 to
0.8. There's a bunch of stuff that depends on it and the new version ups
the soversion major from 2 to 3 and it might break things.

I've pinged the package maintainer already, i'm desperately waiting for the
0.8 update which is needed for okular :)

Also, obby needs to be renamed to libobby and upgraded.

same maintainer :)

Greetings,
Dirk
---------------------------------------------------------------------
To unsubscribe, e-mail: opensuse-packaging+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse-packaging+help@xxxxxxxxxxxx

< Previous Next >
References