Mailinglist Archive: opensuse-packaging (138 mails)

< Previous Next >
[opensuse-packaging] [autobuild] Re: ATTN: The set of default installed packages at build time is to be reduced
  • From: Richard Guenther <rguenther@xxxxxxx>
  • Date: Thu, 29 Mar 2007 15:22:10 +0200 (CEST)
  • Message-id: <Pine.LNX.4.64.0703291517300.19680@xxxxxxxxxxxxxx>
On Fri, 23 Mar 2007, Richard Guenther wrote:

> Hi,
> 
> as a heads-up (and for those curious why your package may be / has been
> touched) there is an upcoming change in the set of packages installed
> by default in the build environments.  This can affect your packages
> BuildRequires as well as requirements of pre-/post-install scripts.
> 
> The exact set of packages to be removed is not yet set in stone,

Now we did it.  The following packages are no longer installed in the 
default build environment:

 - bind-libx
 - bind-utils
 - bison
 - cyrus-sasl
 - e2fsprogs
 - flex
 - gdbm-devel
 - gpm
 - klogd
 - libcom_err
 - libnscd
 - module-init-tools
 - ncurses-devel
 - openldap2-client
 - openssl
 - procinfo
 - procps
 - psmisc
 - pwdutils
 - rcs
 - strace
 - tcpd
 - unzip
 - vim
 - zlib-devel
 
(expect libbz2-devel to go also)

Richard.
---------------------------------------------------------------------
To unsubscribe, e-mail: opensuse-packaging+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse-packaging+help@xxxxxxxxxxxx

< Previous Next >
Follow Ups
References