Mailinglist Archive: opensuse-packaging (74 mails)

< Previous Next >
[opensuse-packaging] page not found
  • From: Marc Collin <collinm@xxxxxxxxxxxxxxxx>
  • Date: Sat, 03 Jun 2006 15:39:26 -0400
  • Message-id: <200606031539.26438.collinm@xxxxxxxxxxxxxxxx>
hi

i copied suse dvd on my computer to be able to use build.
it copied to /opt/dvd_suse

in /opt/dvd_suse/suse/x86_64 i have
libdvdread-0.9.4-160.x86_64.rpm

this rpm don't seem to be on the dvd..... i take it on a suse ftp
libdvdread-devel-0.9.4-160.x86_64.rpm


when i do:

build --rpms /opt/dvd_suse

expanding package dependencies...
expansion error
  nothing provides libdvdread-devel

does i need to change something than build see the rpm i add
(libdvdread-devel-0.9.4-160.x86_64.rpm)

thank

----------
Marc Collin
http://www.laboiteaprog.com

---------------------------------------------------------------------
To unsubscribe, e-mail: opensuse-packaging-unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse-packaging-help@xxxxxxxxxxxx

< Previous Next >
This Thread
  • No further messages