Mailinglist Archive: opensuse-packaging (74 mails)

< Previous Next >
[opensuse-packaging] KDE:KDE3: kdelibs3-3.5.3 depends on libexpat.so.1 (on 10.0)
  • From: Pascal Bleser <pascal.bleser@xxxxxxxxx>
  • Date: Fri, 02 Jun 2006 00:58:44 +0200
  • Message-id: <447F7124.7010104@xxxxxxxxx>
-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

Not sure where to send this, sorry for cross-posting.

The kdelibs3-3.5.3 package in KDE:KDE3 for SL 10.0 requires
libexpat.so.1, but there's no package that provides libexpat.so.1 for
10.0 (excapt [1] but that's not really an option).

[1] http://www.suse.de/~mhopf/xgl/

How to handle KDE:KDE3 bugs ? bugzilla ? one of these lists ?

Could someone have a look at it please ? thanks :)

cheers
- --
-o) Pascal Bleser http://linux01.gwdg.de/~pbleser/
/\\ <pascal.bleser@xxxxxxxxx> <guru@xxxxxxxxxxx>
_\_v The more things change, the more they stay insane.
-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.2 (GNU/Linux)

iD8DBQFEf3Ekr3NMWliFcXcRAnwSAKCJAeLZi4O+DZ52Y/0ipSKfzlNjYwCgt5I5
sigVAyR5jUhRpPC9MEgEAR0=
=x8cA
-----END PGP SIGNATURE-----

---------------------------------------------------------------------
To unsubscribe, e-mail: opensuse-packaging-unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse-packaging-help@xxxxxxxxxxxx

< Previous Next >
Follow Ups