Mailinglist Archive: opensuse-networking (9 mails)

< Previous Next >
Re: [opensuse-networking] Network Card config
  • From: Hans defaber <hans.defaber@xxxxxxxxx>
  • Date: Sun, 17 Feb 2008 19:59:20 +0100
  • Message-id: <47B88408.5030300@xxxxxxxxx>
Hans defaber schreef:
Hi folks,
I've recently bought a fujitsu siemens pa2548 laptop.
Vista out Suse 10.3 in.
The wireless lan is switched off.
The network was initialy configured with dhcp everything worked fine.
But I want to use fixed ip-addresses.
In the Yast network setting screen I see 2 items.
1. Fujitsu iemens Ethernetcontroller Not configured Mac ....6d:43
2. Ethernet Network Card Not configured only a BusID

The number 1 ethernetcontroller can be configured with a fixed ip adress.

I configure then the existing eth4 device (wich was configd by dhcp)
Then I get a third entry.
3. Fujitsu iemens Ethernetcontroller with its config data
Than I can ping this fixed address.

Now the problem:
After a reboot.
In yast there is still the same config data.
The system is unreachable on the fixed address.
Looking in the networkmanager I see the following:
1.A new ethernetdevice eth6 ( after 10 boots it is eth16)
2.A dhcp ip adress
3.A new mac-address (changes with every boot)

I can make network connections but not the way I want.

Additional info:
If I start the network in traditional way with ifup then nothing happens
nothing is started no network.

Do's anybody have an idea whats wrong ???
Whats the maximum number of the eth devices and how can I reset it ?


Additonal info:
An extract the file 70-persistent-net.rules

# This file was automatically generated by the /lib/udev/write_net_rules
# program run by the persistent-net-generator.rules rules file.
# You can modify it, as long as you keep each rule on a single line.

# PCI device 0x10de:0x054c (forcedeth)
SUBSYSTEM=="net", DRIVERS=="?*", ATTR{address}=="00:00:6c:6c:2e:9a", NAME="eth0"

# PCI device 0x10de:0x054c (forcedeth)
SUBSYSTEM=="net", DRIVERS=="?*", ATTR{address}=="00:00:6c:c0:8a:d1", NAME="eth1"
# PCI device 0x10de:0x054c (forcedeth)
SUBSYSTEM=="net", DRIVERS=="?*", ATTR{address}=="00:00:6c:7d:3f:45",

# PCI device 0x10de:0x054c (forcedeth)
SUBSYSTEM=="net", DRIVERS=="?*", ATTR{address}=="00:00:6c:86:5f:99",

# PCI device 0x10de:0x054c (forcedeth)
SUBSYSTEM=="net", DRIVERS=="?*", ATTR{address}=="00:00:6c:3b:ea:94",

I this gives the direction to the source of the problem.
To unsubscribe, e-mail: opensuse-networking+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse-networking+help@xxxxxxxxxxxx

< Previous Next >
List Navigation