Mailinglist Archive: opensuse-multimedia-de (156 mails)

< Previous Next >
Re: AW: Re: [suse-multimedia] Kein Sound beim Abspielen von CDs
  • From: Axel Ritlewski <chmee@xxxxxx>
  • Date: Thu, 23 Jun 2005 00:43:59 +0200
  • Message-id: <200506230043.59870.chmee@xxxxxx>
Am Mittwoch, 22. Juni 2005 22:18 schrieb Yonatan Baule:
> > Unter Windows hab ich Ton auf beiden Laufwerken. Also: Guck mal nach nem
> > Verbindungskabel zwischen Laufwerk und Soundkarte/-chip.
>
> @Felix
>
> Verdammt du hattest Recht. Da gibt es tatsächlich kein Audiokabel zwischen
> CD/DVD-Laufwerk und Soundchip. Allerdings sehe ich auf der Platine noch
> keinen entsprechenden Steckplatz für das Kabel :-( Und es wird eine elende
> Fitzelarbeit, die eher einer kleinen Kinderhand bedarf.
>
> @Rüdiger
>
> Guter Tip. So klappt's. Bis das Audiokabel eingesteckt ist, ist das ein
> guter Work-Around.
>
> Einen schönen Abend noch
> Yonatan

Ich hatte auch das Problem mit dem abspielen von Audio CD's
Habe auch kein Kabel.
Habe in der suse support Datenbank einen Artikel gefunden.
Ich habe nur die Internetadresse nicht mehr. Habe mir die Seite auf meiner
Festplatte damals kopiert.
Das Kabel macht nur schwierigkeiten ich habe mir eins eingebaut aber gleich
wieder ausgebaut
ein Auszug aus Seite.
Audio-CD via IDE-Datenkabel abspielen
Starten Sie xmms (z.B. über den Dialog "Befehl ausführen", zu erreichen mit
der Tastenkombination [Alt]+[F2]).
Drücken Sie die Tastenkombination [STRG]+[P].
Wählen Sie die Registerkarte "Audio-I/O-Plugins".
Markieren Sie aus dem Abschnitt "Eingabe-Plugins" den Eintrag "CD
Audio-Spieler".
Klicken Sie in dem Abschnitt "Eingabe-Plugins" auf den Button "Konfigurieren".
Aktivieren Sie in der Registerkarte "Gerät" für Ihr Laufwerk den Abspielmodus
"Digitale Audio-Extraktion".
Bestätigen Sie Ihre Eingaben mit dem Button "OK".

Oder benutze ALSAPayer der spielt bei mir auch CD's ab.

< Previous Next >