Mailinglist Archive: opensuse-mobile-de (414 mails)

< Previous Next >
Re: [suse-laptop] (eingebautes) WinModem in Vaio PCG-FX405 !??
  • From: Rolf Masfelder <suse-laptop@xxxxxxxxx>
  • Date: Mon, 5 Jan 2004 12:21:16 +0100
  • Message-id: <200401051221.16750.suse-laptop@xxxxxxxxx>
Hallo,

Am Montag, 5. Januar 2004 11:58 schrieb Julian Wiersbitzki:
> Hi!
>
> > probiers doch mal mit den SmartLink-Treibern, die sind in der 9.0 schon
> > drin, damit habe ich auch mein auf COM3 hängendes WinModem zum Laufen
> > gebracht. Das ganze geht so:
>
> Sind das die in dem Paket "hsflinmodem"? Dann wäre meine Anleitung nämlich
> jetzt überflüssig, aber hier trotzdem:
>
> 1. Über YAST->Software "hsflinmodem" installieren
>
> 2. Als root anmelden und hsfconfig ausführen. Da werden IIRC Ländercode
> abgefragt und der Link "/dev/modem/" richtig gesetzt.
>
> 3. Über YAST->Netzwerkgeräte->Modems ppp0 (oder wie auch immer) mit "/dev/
> modem/" hinzufügen und Provider auswählen/eintragen
>
> ggf. 4. Wenn Du unter KDE arbeitest "kinternet" starten und einwählen.
>
> Hat alles bei mir auf meinem VAIO Z600TEK wunderbar geklappt. Das hat im
> übrigen auch ein Conexant-Modem, "lspci" als root meldet folgendes:
>
> [...]
> 00:0a.0 Communication controller: Conexant HSF 56k Data/Fax Modem (Mob
> WorldW SmartDAA) (rev 01)
> [...]

schade, bei mir kommt :
00:07.6 Communication controller: VIA Technologies, Inc. Intel 537 [AC97
Modem] (rev 30)

Ich versuch trotzdem mal die Smartlink-Treiber. Mal sehen was passiert.

>
> Bei dir wahrscheinlich auch.
>
> HTH, Julian
>
> --
> First study the enemy. Seek weakness.
> -- Romulan Commander, "Balance of Terror", stardate 1709.2

--
MfG
Rolf Masfelder
EMail: rolf.masfelder@xxxxxxxxx


< Previous Next >