Mailinglist Archive: opensuse-m17n (14 mails)

< Previous Next >
Re: FIXED Japanese input in Mozilla/Galeon
  • From: ピアス エリック <eric_karatsujp@xxxxxxxxxxx>
  • Date: Tue, 19 Mar 2002 06:06:31 +0000 (UTC)
  • Message-id: <20020319060621.97670.qmail@xxxxxxxxxxxxxxxxxxxxxxx>
> > Why don't you try the SuSE rpms for Mozilla and
> Galeon then?
> > I tested them on SuSE Linux 7.3 and SuSE Linux 8.0
> and
> > Japanese input always worked fine.
> >> I'm going to try again with the newest version of
> >> Galeon/Mozilla.
> In case you wonder where to get the latest updates
> of Mozilla packages
> for SuSE Linux 7.3, they are here:
> Don't forget to run SuSEconfig after updating the
> Mozilla rpms!
> I've not yet tested 0.9.9 but I have tested 0.9.8 on
> SuSE Linux 7.3
> and 8.0 and Japanese input works.
> --
Ulp... I just installed Mozilla 0.9.9 and Galeon 1.2
before reading your post. I don't believe the problem was
with the older versions of Mozilla. When I was bringing
up kinput, the kana-conversion box would pop up in the
lower left-hand corner and kinput would (still does) take
the focus away from whatever text entry box I was trying
to type Japanese into. So anything I tried to type went
to never-never land. I just need to reclick the entry box
after bringing up Kinput, and it works fine.
I'm guessing it was working like this before as well. I
just didn't think to refocus the cursor (because I haven't
encountered this problem before).

I might go ahead and go with the SuSE rpms after all.

Thanks everyone for posting...

Do You Yahoo!?
Yahoo! BB is Broadband by Yahoo!

< Previous Next >
List Navigation
Follow Ups