Mailinglist Archive: opensuse-kernel (59 mails)

< Previous Next >
[opensuse-kernel] openSUSE 12.1 Can Not be Used until Rebooting from Windows (Dual Boot)
Hi all,

I post it in kernel list because the issue is resolved "automagically"
after upgrading to Linux 3.3:

rpm -q --qf '%{NAME}-%{VERSION}-%{RELEASE}\n%{VENDOR}\n%{DISTRIBUTION}\n'

The problem was that after (in the first) booting to openSUSE 12.1 on
the Zyrex netbook(1), it seemed not responding:

(1) , an Indonesia branded computer vendor

The system COULD enter to KDE workspace but there were no responses
when moving (mouse) cursor or pressing any keyboard buttons (even when
trying to go to all terminals/ttyX by pressing Ctrl+Alt FX), EXCEPT
pressing the *power button* (Power Devil?): so KDE Logout dialog
appeared (but still, i could not choose any actions to be selected by
mouse or keyboard whether going to logout, shutdown or reboot).

This would bring the system to logout after leaving KDE Logut dialog
untouched in 30 seconds(?). In this stage I could safely go to
shutdown the computer by pressing the power button once again.

Btw, this ONLY went "normal" when it powered up, it booted to Windows,
then rebooting from there to boot to openSUSE 12.1. Then enter to KDE
workspace just like any normal Linux computer does.

This also worked fine when rebooting from running openSUSE, then
return to openSUSE.

I'm glad that after upgrading to Linux 3.3 the problem is solved,
while using the official openSUSE kernel or earlier versions (like
3.2) the problem still persist.

Btw, It is actually my collage's netbook in school, so she will be
happy to use openSUSE without booting first to Windows.. :)

Is it known issue?

What kind of info i should know if I find similar on other computer?

Is it really about kernel (not desktop bug)? If so, which feature/bug
fix that solves the issue (curiosity)?

Thanks in advance.

Best regards,
Andi Sugandi.
To unsubscribe, e-mail: opensuse-kernel+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse-kernel+owner@xxxxxxxxxxxx

< Previous Next >
This Thread
  • No further messages