Mailinglist Archive: opensuse-kde3 (27 mails)

< Previous Next >
Re: [opensuse-kde3] 13.1 - can't find kde3-k3b-codecs?
On 07/18/2014 07:19 PM, Felix Miata wrote:
On 2014-07-19 03:29 (GMT+0400) Ilya Chernykh composed:

Opening k3b on 13.1 it complains it cannot find mad decoder. Checking, I
cannot find the kde3-k3b-codecs. Does it exits? I've got libmad0
installed, to I have mad, but I think the codecs package is needed?

I think it is prohibited due to patents.

What's different legally that allows k3b-codecs for KDE4 to be available in
Packman but not for KDE3?

If a real obstacle exists, is there any chance putting the TDE binary in the
libpath would work? It seems like since both KDE3 and TDE cannot coexist on the
same system that there possibly could be a significant binary compatability.

There's no prohibition against building k3b with libmad enabled. openSuSE couldn't do it for kde4 if it was. The issues is with libmad itself, not with k3b being able to make use of it if it is present on the system.

Your safe to enable it here.

--
David C. Rankin, J.D.,P.E.
--
To unsubscribe, e-mail: opensuse-kde3+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse-kde3+owner@xxxxxxxxxxxx

< Previous Next >
Follow Ups