Mailinglist Archive: opensuse-kde3 (21 mails)

< Previous Next >
[opensuse-kde3] glib2 >= 2.31, wv2 needs a quick patch for koffice to build
Ilya,

If you build koffice, then with glib2 >= 2.31 you will need to patch wv2
(olestream.h) for the new glib inclusion scheme. You can grab the patch:

http://www.3111skyline.com/dl/dt/tde/err/diff/olestream.h-glib.diff

hth

--
David C. Rankin, J.D.,P.E.
--
To unsubscribe, e-mail: opensuse-kde3+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse-kde3+owner@xxxxxxxxxxxx

< Previous Next >
This Thread
  • No further messages