Mailinglist Archive: opensuse-kde3 (96 mails)

< Previous Next >
Re: [opensuse-kde3] kcmshell <???> to manage kcm_gtk in 11.4?
On Tuesday 12 April 2011 15:07:06 Felix Miata wrote:

You have to install kdebase4-workspace

That installed 10 packages, among them libgps19, libqalculate5,
libqimageblitz4 & libraw1394-11, all of which look suspiciously like
junkware I have no use for. Ancient machine has no firewire, no sound card,
no GPS; and even with ksysguardd forbidden and --no-recommends.

In that case I have no idea why do you want to use Konqueror from KDE4, which
is essential part of that desktop, under KDE3.

and run systemsettings.

I'm having a problem imagining how running systemsettings is going to tell
me if KDE4 is or is supposed to be using ~/.conf/Trolltech.conf. :-(

Konqueror/KDE4 uses KDE4 settings, not Qt4 ones.
--
To unsubscribe, e-mail: opensuse-kde3+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse-kde3+help@xxxxxxxxxxxx

< Previous Next >
Follow Ups