Mailinglist Archive: opensuse-kde3 (17 mails)

< Previous Next >
[opensuse-kde3] kuickshow
  • From: Ilya Chernykh <neptunia@xxxxxxx>
  • Date: Mon, 13 Dec 2010 06:16:27 +0300
  • Message-id: <201012130616.27722.neptunia@xxxxxxx>
As you know, build of kuickshow (a part of kdegraphics3 package) has been
disabled for OpenSUSE versions > 11.2.

This was done because it requires imlib library which is not included in 11.3.
kuickshow cannot be built with imlib2, a replacement for imlib.

Now I managed to build imlib for 11.3. So theoretically kuickshow can be
restored.

So my qustion is do you guys want kuickshow in OpenSUSE >= 11.3 ?

Do you use it? If it is restored, then kdegraphics3 would require and obsolete
and unsupported library imlib.

--
To unsubscribe, e-mail: opensuse-kde3+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse-kde3+help@xxxxxxxxxxxx

< Previous Next >
This Thread
  • No further messages