Mailinglist Archive: opensuse-kde (114 mails)

< Previous Next >
Re: [opensuse-kde] FYI: 13.2 and 42.1 support will be dropped in most KDE: repositories, other reorganizations
Am Sonntag, 12. Februar 2017, 10:15:07 CET schrieb Mathias Homann:
Am Sonntag, 12. Februar 2017, 00:24:24 CET schrieb Luca Beltrame:
In data mercoledì 8 febbraio 2017 08:25:25 CET, Luca Beltrame ha scritto:
These changes will go into effect this weekend.

Part of the changes has taken effect:

1. 13.2 and 42.1 are no longer offered for KDE:* repositories
2. Users of KDE:Applications with Leap 42.2 *MUST* now add KDE:Frameworks5
and use the KDE_Frameworks5_openSUSE_Leap_42.2 repository of
KDE:Applications. 3. Leap 42.1 was removed from KDE:Unstable:*

I'll go over KDE:Extra later tomorrow to clean up more repositories (13.1
and 13.2 mainly). If you want them kept speak up *now*.

Which QT do i need for these on 42.2?

You need KDE:Qt5 for the KDE:Frameworks5 repo, see https://en.opensuse.org/
SDB:KDE_repositories which did not change due to the recent changes.
(If you want to double check that the information there is correct you can
have a look at the Meta tab of the KDE:Frameworks5 repo in OBS which is a bit
technical but quite self-explanatory IMHO -> https://build.opensuse.org/
project/meta/KDE:Frameworks5

....
<repository name="openSUSE_Leap_42.2" rebuild="direct" block="local">
<path project="KDE:Qt5" repository="openSUSE_Leap_42.2"/>
<arch>x86_64</arch>
</repository>
....

Regards
Christian

--
To unsubscribe, e-mail: opensuse-kde+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse-kde+owner@xxxxxxxxxxxx

< Previous Next >