Mailinglist Archive: opensuse-kde (310 mails)

< Previous Next >
Re: [opensuse-kde] Nepomuk question
  • From: "C. Brouerius van Nidek" <constant@xxxxxxxxxxx>
  • Date: Mon, 17 Sep 2012 16:19:56 +0700
  • Message-id: <2012566.T9u0R0eCAq@dhcppc4>
On Monday, September 17, 2012 09:33:33 AM Will Stephenson wrote:
On Monday 17 Sep 2012 12:08:19 C. Brouerius van Nidek wrote:
With my last reboot I got the error message that Nepomuk would not be able
to run because it was missing "Virtuoso Soprano plugin"
After acknowledging the message everything ran and no problems occurred.

Still curious I started to look for this plugin but did not find anything.
What program is supplying this plugin?

This is still 4.9.1 as indicated in your sig? There is (or was last week,
haven't updated yet) a bug in the plugin loading code in KDE master, but I'd
be surprised if it is also in our KR49 packages.

Dear Will,

This is still 4.9.1 but after a fresh reboot the ,message did not show up
anymore.
--
Linux User 183145 using KDE4 on a Pentium IV ,
powered by openSUSE 12.3 Milestone 0 (i586) Kernel: 3.5.0-1-desktop
KDE Development Platform: 4.9.1 "release 561")
16:18pm up 0:08, 1 user, load average: 2.15, 4.75, 2.80

--
To unsubscribe, e-mail: opensuse-kde+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse-kde+owner@xxxxxxxxxxxx

< Previous Next >
Follow Ups