Mailinglist Archive: opensuse-kde (180 mails)

< Previous Next >
Re: [opensuse-kde] [11.1] Conflict between KDE 3.5.10 and 4.3.1
  • From: "Hans-Peter Jansen" <hpj@xxxxxxxxx>
  • Date: Wed, 18 Nov 2009 21:29:35 +0100
  • Message-id: <200911182129.35905.hpj@xxxxxxxxx>
On Sunday 08 November 2009, 21:02:22 Hans-Peter Jansen wrote:
On Friday 06 November 2009, 12:59:48 Hans-Peter Jansen wrote:
On Friday 06 November 2009, 11:52:04 Martin Schlander wrote:

Same here. Switching from KDE:KDE4:Factory:Desktop to
KDE:KDE4:STABLE:Desktop results in: (toggle enabled from repo 4 and 5
fixes this)

Verbosity: 1
Initializing Target
Checking whether to refresh metadata for Devel-Tools-11.1
Checking whether to refresh metadata for KDE3 11.1
Checking whether to refresh metadata for Local-11.1
Checking whether to refresh metadata for Packman-11.1-RPMs
Checking whether to refresh metadata for Qt4 11.1
Checking whether to refresh metadata for VideoLAN-11.1-Packages
Checking whether to refresh metadata for frispete KDE 4.x packages
(openSUSE KDE/Qt) Checking whether to refresh metadata for frispete
python packages (openSUSE_11.1) Checking whether to refresh metadata
for openSUSE-11.1-NonOSS
Checking whether to refresh metadata for openSUSE-11.1-Updates
Checking whether to refresh metadata for openSUSE 11.1
Checking whether to refresh metadata for OpenOffice.org 11.1
Checking whether to refresh metadata for NVIDIA Repository
Checking whether to refresh metadata for openSUSE-11.1-Source
Checking whether to refresh metadata for openSUSE-11.1-Update-Debug
Checking whether to refresh metadata for Subversion-11.1
Loading repository data...
Reading installed packages...
Computing distribution upgrade...
Force resolution: No
Computing upgrade...
2 Problems:
Problem: kdebase3-workspace-3.5.10.1-54.1.i586 requires kdebase3 =
3.5.10.1, but this requirement cannot be provided Problem:
python-qt4-devel-4.6.1-53.1.i586 requires python-qt4 = 4.6.1, but this
requirement cannot be provided

Problem persists even after the latest completed build of
KDE:KDE4:STABLE:Desktop.

BTW, my conflicts resolved, after letting zypper removing some packages,
forcing others to the right version, and reinstalling the removed pieces..

Pete
--
To unsubscribe, e-mail: opensuse-kde+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse-kde+help@xxxxxxxxxxxx

< Previous Next >