Mailinglist Archive: opensuse-kde (180 mails)

< Previous Next >
[opensuse-kde] [11.1] Conflict between KDE 3.5.10 and 4.3.1
  • From: Michael Schueller <schueller-berlin@xxxxxx>
  • Date: Fri, 6 Nov 2009 11:08:26 +0100
  • Message-id: <200911061108.27040.schueller-berlin@xxxxxx>
Hello List

I'm trying to Upgrade my KDE4 Desktop to ver. 4.3.1 and get a List
off Conflicts in the way

FEHLER!: file /usr/share/man/de/man1/checkXML.1.gz from install of
kde4-l10n-de-4.3.1-1.1.noarch conflicts with file from package


Anny Idee what to do ? I don't wanne remove
kde3-i18n-de-base-3.5.10-22.4.noarch

because it works together with
kde4-l10n-de-4.1.3-2.1

only the upgrade does not work...

Greets
Michael
--
To unsubscribe, e-mail: opensuse-kde+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse-kde+help@xxxxxxxxxxxx

< Previous Next >
Follow Ups