Mailinglist Archive: opensuse-kde (154 mails)

< Previous Next >
[opensuse-kde] expansion error: have choice for kdelibs4-branding = 11.2
  • From: Johannes Obermayr <johannesobermayr@xxxxxx>
  • Date: Sun, 27 Sep 2009 02:32:42 +0200
  • Message-id: <200909270232.42566.johannesobermayr@xxxxxx>
Hi,

For a few minutes I have an expansion error:

"have choice for kdelibs4-branding = 11.2 needed by kdelibs4:
kdelibs4-branding-openSUSE kdelibs4-branding-upstream"

Here are parts of infected packages:

package gluon:
BuildRequires: cmake libqt4-devel libkde4-devel libeigen2-devel
xorg-x11-devel openal-soft-devel freealut-devel libsndfile-devel
libvorbis-devel libogg-devel glew-devel
Requires: libkde4 libkdecore4 xorg-x11-libs libphonon4 Mesa libogg0
libsndfile libvorbis libopenal1-soft libGLEW1_5 freealut
%kde4_runtime_requires

%package gluon-devel
Requires: cmake libqt4-devel libkde4-devel libeigen2-devel
xorg-x11-devel openal-soft-devel freealut-devel libsndfile-devel
libvorbis-devel libogg-devel glew-devel
%kde4_runtime_requires


package granatier:
BuildRequires: gluon-devel
Requires: gluon
%kde4_runtime_requires


package karicat:
BuildRequires: gluon-devel
Requires: gluon
%kde4_runtime_requires


What must I do with my spec files or is it self fixing?

Thanks.
Johannes

--
To unsubscribe, e-mail: opensuse-kde+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse-kde+help@xxxxxxxxxxxx

< Previous Next >
Follow Ups