Mailinglist Archive: opensuse-kde (115 mails)

< Previous Next >
[opensuse-kde] Beta1 packages building in UNSTABLE
  • From: Raymond Wooninck <tittiatcoke@xxxxxxxxx>
  • Date: Thu, 7 May 2009 21:18:51 +0200
  • Message-id: <b1a24f7e0905071218r4f152bfbid0735bdee118012b@xxxxxxxxxxxxxx>
Hi,

I saw that the UNSTABLE repository is building the beta1 packages for
KDE4.3. Some of them have failed due to a new dependency on
libknotificationitem, which is build with kdelibs4-experimental.

I took the liberty to branch those ones of and adjust the spec file to
include the new BuildRequires.

Based on the buildresult for kdebase4-runtime, I have created
submitreq's for the following packages to resolve the BuildRequires error

kdebase4-runtime submitreq 9971
kdebase4-workspace submitreq 9972
kdegraphics4 submitreq 9973
kdemultimedia4 submitreq 9974
kdepim4 submitreq 9975
kdeutils4 submitreq 9976

I also adjusted the spec for the following package and removed the
obsolete files

kde4-webkitpart submitreq 9970


I hope that this is useful for those working on this.

Regards

Raymond
--
To unsubscribe, e-mail: opensuse-kde+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse-kde+help@xxxxxxxxxxxx

< Previous Next >
Follow Ups