Mailinglist Archive: opensuse-kde (99 mails)

< Previous Next >
Re: [opensuse-kde] IMPORTANT: KDE:KDE4:Factory:Desktop for 11.0 users
  • From: Martin Schlander <martin.schlander@xxxxxxxxx>
  • Date: Mon, 15 Sep 2008 12:40:06 +0200
  • Message-id: <200809151240.07041.martin.schlander@xxxxxxxxx>
Mandag 15 september 2008 11:34:39 skrev Dirk Mueller:
to fix some spell checking crashes and other issues, we made libqt4 from
KDE:Qt a requirement for openSUSE 11.0 users of KDE:KDE4:Factory:Desktop.

If you use the repository, please add


http://download.opensuse.org/repositories/KDE:/Qt/openSUSE_11.0/

to your sources.

Ok

I hit an issue where python-kde from factory:desktop requires python-qt4 =
4.4.2 - but 4.4.3 is the version in the qt repo. Not a big issue, just thought
I'd mention it.
---------------------------------------------------------------------
To unsubscribe, e-mail: opensuse-kde+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse-kde+help@xxxxxxxxxxxx

< Previous Next >
Follow Ups
References