Mailinglist Archive: opensuse-kde (287 mails)

< Previous Next >
Re: [suse-kde] Konqueror SIGABRT on startup
  • From: David Herman <mesamoo115@xxxxxxxxx>
  • Date: Sun, 29 Aug 2004 20:28:06 -0700
  • Message-id: <200408292028.06496.mesamoo115@xxxxxxxxx>
On Sun August 29 2004 2:51 pm, Andrä Steiner wrote:
> Colin Pinkney wrote:
> > I've got SuSE 9.0 Pro and I just upgraded to the latest KDE 3.3
> > packages from the SuSE supplementary feed using YAST. I've done
> > this loads before and everything has been fine.
> >
> > Now however, konqueror has started to abort (SIGABRT) when I start
> > it up with the web profile. With the file browsing profile it is
> > fine and the preloaded instance also starts ok
> Here are another rpms, but with working krpmview plugin :
> I hope they don´t work only for me.
> Andrä

I'm running kde3.3 on SuSE9.0

I Installed Colin's rpm but there is no krpmviewpart available (as he
stated) so it is still not possible to view rpm's in konqueror, this is
the only thing I've really missed from the whole package. I ran
synaptic after installing his rpm and no errors were reported.

Andrä, I installed your .rpm and everything went as expected. I had to
edit my filetype prefs for konq but after that things seem to work
properly (including krpmview). Unfortunately when I run synaptic (which
I do daily) after installing your rpm I get a broken packages message
just like I get from SuSE's kdebase3-SuSE package. Still a conflict

Thanks Colin and Andrä for picking up SuSE's slack. Hope this feedback
is helpful.

Don't shop at (!)

< Previous Next >