Mailinglist Archive: opensuse-kde (201 mails)

< Previous Next >
licq and qt-gui compile problem
  • From: Selim Ober <sober@xxxxxxxxxxxxxxx>
  • Date: Sun, 25 Jan 2004 18:31:22 +0200
  • Message-id: <200401251831.22830.sober@xxxxxxxxxxxxxxx>

I've been trying to compile and install licq 1.2.7 with qt-gui, licq installs
without a problem, I change to plugins/qt-gui durectory, and ./configure
gives me that:

checking for QT includes... /usr/lib/qt3/include
checking for KDE includes... no
checking for QT libraries... no :-(
configure: error:

I can't find the QT libraries. It is recommended to set the QTDIR

Install the QT libraries, or if you have them installed, override this check
with the --with-qt-libraries argument, and I'll take your word for it.

QTDIR is already set to /usr/lib/qt3, and all my Qt libraries are installed,
i've tried ./configure with these parameters:

./configure --with-kde --with-qt=/usr/lib/qt3 --with-qt-libraries=/usr/lib
qt3/lib --with-qt-includes=/usr/lib/qt3/include

but it's failed wuth the same error message...

Well, what's wrong and how can i fix it?


N.B: the content of my /usr/lib/qt3/lib directory is as follows:
/usr/lib/qt3/lib> ls -1

< Previous Next >
This Thread
Follow Ups