Mailinglist Archive: opensuse-kde (305 mails)

< Previous Next >
Re: [suse-kde] Upgrading to KDE 3.11
  • From: David Herman <mesamoo115@xxxxxxxxx>
  • Date: Thu, 27 Mar 2003 20:37:45 -0800
  • Message-id: <200303272037.45748.mesamoo115@xxxxxxxxx>
Hash: SHA1

On Thursday 27 March 2003 06:24 pm, Hal Keene wrote:
> Since we are on the upgrading subject, I am running SuSE Ver 8.1 with
> KDE 3 0. I loaded this system on a fresh hard drive with nothing
> else on the hard drive except a small partition left behind from
> formatting the hard drive using DOS's fdisk. I had a bugger of a time
> getting it to even load (brand new CD's). After about four try's it
> finally took. I have the professional version since it was the same
> price. This system has not been at all stable, from time to time it
> flat kicks me off and wants me to sign on again. Is this a session
> time out? Open Office won't allow me to save a document. It keeps
> defaulting to the root/opt/ directory as a place
> to save the document. Well the "/work" part of this directory does
> not exist. So, I signed in as the administrator using the "root xterm
> with permissions" and tried to make this part of the directory exist.
> When I changed to the /" part of the directory I got an
> error that say's it does not exist. I can clearly see that it does
> exist through the file manager!!! So, I think I have a wounded copy
> of Open Office and tried repairing it through the repair option in
> the Open Office setup / configuration module. Still no go! So I sign
> in as administrator an completely re-installed the program. Several
> errors occurred which tells me I still have a wounded copy. I even
> tried to save the doc in MS Word format and an org format in a
> different directory that "does exist" and it would not let me! Boy I
> thought this would be more stable than what those "MS windows" people
> put out, but now I m not so sure!
> Hal

Certainly sounds like there is something wrong with your install.
Also it would probably be best to address your issues one at a time.

First, get the system stable
unfortunately you haven't really provided the info necessary to do this.
Also it sounds as if you are new to SuSE linux, I'm sorry if I've got
the wrong impression.

Second, get the apps working properly.

Your first problem could stem from a number of issues, Hardware
incompatability/failure, conflicting software etc.
What hardware Motherboard, graphics card, how much memory.
Was it a recommended install? What additional packages did you install?
Do other window managers also crash on you? (Gnome, blackbox...)

Although x has crashed on me occasionally this should not be a regular

Second, get the apps working properly.
Since you asked specifically about OpenOffice heres a couple ideas

Use yast to uninstall OpenOffice, after it has exitted re-install
OpenOffice with yast. Once this is done go to your home directory and
rename or delete the directory named OpenOffice.org1.0.1 (or 1.0.2)
depending on version. (in my case /home/dh1/OpenOffice.org1.0.2)
Also rename /home/yourLogin/.sversion.
I usually rename things rather than delete so I can get them back if

If there is an icon on your desktop use this to
re-install the program. Choose the option which installs the smaller
amount (megabytes) of files. If there is no Icon on your desktop then
you will need to navigate to /opt/ usng konqueror

or just open a shell and type (without quotes)
"cd /opt/" at the prompt.
Then press enter
then type "./setup" (without quotes)
Then press enter
and follow the directions.

I would suggest that due to the depth and variety of your problems you
start your own thread for each problem with appropriatley titled
subjects to get the best results in the future.

HTH, good luck

- --
Don't shop at!
Version: GnuPG v1.2.1 (GNU/Linux)


< Previous Next >