Mailinglist Archive: opensuse-ia64 (7 mails)

< Previous Next >
Pissed Off !!!!!!!!!!!!!!!!!!!!!!!!!!
  • From: davidrjburke <davidrjburke@xxxxxxxxxxx>
  • Date: Thu, 11 Jul 2002 08:34:37 +0930
  • Message-id: <3D2CBD85.3080409@xxxxxxxxxxx>
I have tried installing SuSE 7.2 and SLES 7 and I get the exact same problem. This is on two different IBM Intellistation Itanium machines. The first CD installs, machine reboots, and then it prompts for the second CD.

The following Email was sent by dougs@xxxxxxxxxx to my inbox by mistake, it was supposed to go to suse-ia64@xxxxxxxx, this sort of thing happens regularly when mail sent to this address is sent to me instead, so fix it will you as I am pissed off! I have warned you of this before and still I get other's mail, not good enough me thinks, so kick butt and get your collective acts together and if by some chance still you have me on any of your mailing lists then please unsubscribe me !!!!!!!!!!!

Yours DB, davidrjburke@xxxxxxxxxxx+ 11-07-02

offending email follows,

Upon entering the second CD I get an error - Could not mount source media. "mount: block device /dev/hda is write-protected, mounting read-only mount: you must specify filesystem type".

If I CTRL-F2 I can manually mount the CD by specifing "-t iso9660" but the install only changes its error to - "cannot mount block device /dev/hda read-only" where before it read "you must specify filesystem type". If I change "auto" to "iso9660" in /etc/fstab I can mount the CD without a "-t" but, it still gives me this new error.

Digging a little deeper I tried "mount -v /media/cdrom" and I note it never tries iso9660. It says it will try everything in /etc/filesystems and /proc/filesystems. So, I checked and iso9660 is in /proc/filesystems and I added it to /etc/filesystems with no luck.

Any else seen this or have any ideas?

Doug Smith
IBM Websphere

< Previous Next >
This Thread
  • No further messages