Mailinglist Archive: opensuse-goblin (27 mails)

< Previous Next >
Re: [opensuse-goblin] Moblin, Goblin & openSUSE
  • From: Andrew Wafaa <awafaa@xxxxxxxxxxxx>
  • Date: Tue, 8 Sep 2009 12:05:02 +0100
  • Message-id: <78a1326c0909080405u2c7fee7dhe2f4b165aae5f1b8@xxxxxxxxxxxxxx>
Hi Terje,

2009/9/8 Terje J. Hanssen <nteknikk@xxxxxxxx>:

Well, I gave the OBS Goblin_1-click installation a try on my 11.1 x86_64
mobile workstation, but ran into a bunch of dependice errors.

Comments and suggestions to my following user experience below are welcome:

As I initially had several community repos and packages installed on
11.1, I did a fresh 11.1 reinstallation and complete online update. But
still the Goblin 1-click installation listed a bunch of dependice errors.

Althoug I'm not currently on this workstation, among other I noticed:

Packages at first not found
- needed by mutter-moblin - this one
looked to be installed yet
- moblin-web-browser needs
- mutter-moblin-0.32 needs

I tried some manual selections and architechture upgrades, but managed
only to get a partly installation
Packages not installed
- libgupnp-1_0-1
- libtelepathy-farsight

Things I noticed after this 'partial Goblin installation':
- an unexpected modified 'green velvet pattern' desktop background on
the gdm login screen
- logged into a standard gnome session and discovered some new icons for
panel applets
   - I didn't expect that Goblin should change the standard gnome session
- logged out and tried to change session to 'Moblin experience'
   - a bug I've experienced on openSUSE/SLED 11.x (don't know if it is
reported) is that the first selection to another session doesn't work.
Sometimes it logon to the previous session, this time it only brought
back the gdm login screen. I had to change session two times before it
   - however, I didn't notice any difference between this 'Moblin
Experience' and the 'modified Gnome sesssion' tried first (I didn't
explore details)
- new theme for Firefox (maybe also in the modified gnome session)

Terje J.H

Your 1Click pain is completely my fault - sorry about that :( If you
try it again it should work now, many thanks to Shu Chen for helping
with this.

There is an issue it seems with both logging into the Moblin UX and
also using apps in that session, in so much as they are tied to having
a username called 'linux' with an accessible /home/linux. This may
well cause issues to users that have multi user systems - whether you
can symlink /home/linux to /home/$USER I'm not sure.



Andrew Wafaa, openSUSE Member: FunkyPenguin
openSUSE: Get It, Discover It, Create It at
To unsubscribe, e-mail: opensuse-goblin+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse-goblin+help@xxxxxxxxxxxx

< Previous Next >
Follow Ups