Mailinglist Archive: opensuse-goblin (47 mails)

< Previous Next >
Re: [opensuse-goblin] Intel GMA500 (Poulsbo) Drivers
  • From: Greg KH <gregkh@xxxxxxx>
  • Date: Mon, 17 Aug 2009 08:41:58 -0700
  • Message-id: <20090817154158.GA29655@xxxxxxx>
On Mon, Aug 17, 2009 at 05:37:36PM +0200, Alessandro Sturniolo wrote:
Starting from here
http://www.happyassassin.net/2009/08/10/intel-gma500-poulsbo-on-fedora-11-repository-with-working-3d-compiz-support/
and here
https://edge.launchpad.net/~ubuntu-mobile/+archive/ppa/+index?field.name_filter=psb&field.status_filter=published&field.series_filter=any
last week-end I was able to get a working driver with 3D acceleration
for openSuSE 11.1. Compiz works very well. KDE4 effects instead, fail
to starts.

Now, using the spec file from the src.rpm package founded here
http://download.opensuse.org/repositories/home:/algraf:/Wind_U115/openSUSE_11.1/src/
I still trying to obtain a working RPM with a PSB driver for openSuSE.

I already have this in the build system at:

https://build.opensuse.org/project/show?project=home%3Agregkh%3Abranches%3Ahome%3Aalgraf%3AWind_U115

But that's the older stuff.

If you have patches for the newer driver, I'd be glad to take them, but
we need to be careful about the legal issues involved.

thanks,

greg k-h
--
To unsubscribe, e-mail: opensuse-goblin+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse-goblin+help@xxxxxxxxxxxx

< Previous Next >