Mailinglist Archive: opensuse-gnome (23 mails)

< Previous Next >
Re: [opensuse-gnome] how to get an up to date GNOME on 13.2
On Tue, 2016-01-12 at 13:21 +0100, Mathias Homann wrote:
hi,

if I want to run the latest GNOME on 13.2, which repositories do I
add?

GNOME:Apps, GNOME:STABLE:13.2, or both?

GNOME:STABLE:3.16 is the latest that was provided for openSUSE 13.2.
Nobody was working on preparing a 3.18 repository. The GNOME:STABLE:*
projects are named after the GNOME Version, not the openSUSE Version
that can be installed on.

GNOME:Apps is not mandatory for this switch - but it can give you a
bunch of other gtk based apps to update.

Generally, we advise to switch to a rolling distro like Tumbleweed if
you care that much about version numbers though.

Cheers,
Dominique
--
To unsubscribe, e-mail: opensuse-gnome+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse-gnome+owner@xxxxxxxxxxxx

< Previous Next >
References