Mailinglist Archive: opensuse-gnome (50 mails)

< Previous Next >
Re: [opensuse-gnome] zypper dup leftovers?
On Wednesday, July 13, 2011 00:14:49 Gerald Pfeifer wrote:
Hi there,

I have a test installation that has been zypper dup-ed regularily
over a longer period and today noticed that a number of packages
remaining on that system may be obsolete? That is, do we lack a
couple of Obsoletes: at strategic spots?

% rpm -qa '*gnome*' | egrep -v '^patterns|^PolicyKit|gnome3|3\.'
includes the following:

bundle-lang-gnome-en-11.4-26.9.noarch
bundle-lang-gnome-extras-en-11.4-20.1.noarch

11.4? Should this be 12.1, or removed/obsoleted?

Yeah, version number was not updated yet - will fix,

Andreas
--
Andreas Jaeger, Program Manager openSUSE
aj@{suse.com,opensuse.org} Twitter/Identica: jaegerandi
SUSE LINUX Products GmbH, Maxfeldstr. 5, 90409 Nürnberg, Germany
GF: Jeff Hawn, Jennifer Guild, Felix Imendörffer, HRB 16746 (AG Nürnberg)
GPG fingerprint = 93A3 365E CE47 B889 DF7F FED1 389A 563C C272 A126
--
To unsubscribe, e-mail: opensuse-gnome+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse-gnome+help@xxxxxxxxxxxx

< Previous Next >
References