Mailinglist Archive: opensuse-gnome (71 mails)

< Previous Next >
Re: [opensuse-gnome] GNOME:STABLE:3.0 repository is now available for openSUSE 11.4
On Thu, 21 Apr 2011 19:07:49 +0200, Frederic Crozat <fcrozat@xxxxxxxxxx> wrote:
Hi everyone,

the wait is over, openSUSE GNOME team is pleased to announce
GNOME:STABLE:3.0 repository is now open and can be used (but you must be
running openSUSE 11.4).



Will this be offered for 11.3 and earlier any time soon?



Jon

--
To unsubscribe, e-mail: opensuse-gnome+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse-gnome+help@xxxxxxxxxxxx

< Previous Next >
Follow Ups
References