Mailinglist Archive: opensuse-gnome (81 mails)

< Previous Next >
[opensuse-gnome] enabling GNOME:Factory libwebkit for 11.1
  • From: Gabriel Burt <gburt@xxxxxxxxxx>
  • Date: Fri, 09 Jul 2010 17:54:40 -0700
  • Message-id: <1278723280.5418.1502.camel@xxxxxxxxxxxxxxx>
Hey guys,

I just downloaded webkit-1.2.1.tar.gz on SLED 11 SP1 and it seems to
build fine. Can somebody with GNOME:Factory permissions enable building
of libwebkit for openSUSE 11.1 and/or SLED 11 SP1? I didn't pass
"--enable-geolocation --enable-introspection" which the libwebkit.spec
does, so might need to %if %suse_version > 1110 that out.

Thanks!

Gabriel

--
To unsubscribe, e-mail: opensuse-gnome+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse-gnome+help@xxxxxxxxxxxx

< Previous Next >
Follow Ups