Mailinglist Archive: opensuse-gnome (68 mails)

< Previous Next >
Re: [opensuse-gnome] GNOME 2.30 Stable for daily use?
  • From: Adam Tauno Williams <awilliam@xxxxxxxxxxxxxxxx>
  • Date: Tue, 25 May 2010 10:21:50 -0400
  • Message-id: <1274797310.9273.27.camel@xxxxxxxxxxxxxxx>
On Tue, 2010-05-25 at 10:32 -0300, Marco Calistri wrote:
Anshul Jain ha scritto:
Hi all,
Is GNOME 2.30 stable enough for daily use? I've been reading on how
GNOME has become snappier and Evolution 2.30 has undergone a lot of
changes for the good :) I'd appreciate some advise on upgrading my
GNOME 2.28 to 2.30.
IMHO that depends upon the type of distro release you are using.
I.E. currently 2.30 on openSUSE is still to be considered as UNSTABLE so
you should disregard it if you plan to use GNOME 2.30 for important tasks.

Yep. I have added the GNOME UNSTABLE repo to one of my openSUSE
boxes.... my primary workstation remains on STABLE. UNSTABLE is what it
says it is.

On other hand Ubuntu Lucid 10.04 comes with GNOME 2.30 and in this case
I think the usability and stability is good.

Didn't Ubuntu retro-fix Evo 2.28 and not include 2.30 [which is the
primary reason I wanted GNOME 2.30 as well]. I read that somewhere.

--
Adam Tauno Williams <awilliam@xxxxxxxxxxxxx> LPIC-1, Novell CLA
<http://www.whitemiceconsulting.com>
OpenGroupware, Cyrus IMAPd, Postfix, OpenLDAP, Samba

--
To unsubscribe, e-mail: opensuse-gnome+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse-gnome+help@xxxxxxxxxxxx

< Previous Next >
Follow Ups